Untitled



  • A ver si me pueden ayudar con este problemon, la otra ves lo postie (hace mas de una semana) y no me respondieron nada de como arreglarlo, si me pueden dar la solucion, o ir atras de la última actualización (?), quiero jugar 😞
    Juego hace un año, y no quiero perder todo lo que hice por una actualización fea :mad:

    Hace poco, desde que se actualizó por última ves el servidor, la barca no me anda bien, tengo que hacer 2,3,4 clicks o más. Y las pociones ni me andan casi, tengo que tomarlas con "U" = me matan de una.

    Por favor respondanme, gracias.

    Ayuda!!

    Saludos!…

    PD: Lo mismo pasa con la comida/agua, etc.



  • @RiT:

    A ver si me pueden ayudar con este problemon, la otra ves lo postie (hace mas de una semana) y no me respondieron nada de como arreglarlo, si me pueden dar la solucion, o ir atras de la última actualización (?), quiero jugar 😞
    Juego hace un año, y no quiero perder todo lo que hice por una actualización fea :mad:

    Hace poco, desde que se actualizó por última ves el servidor, la barca no me anda bien, tengo que hacer 2,3,4 clicks o más. Y las pociones ni me andan casi, tengo que tomarlas con "U" = me matan de una.

    Por favor respondanme, gracias.

    Ayuda!!

    Saludos!…

    PD: Lo mismo pasa con la comida/agua, etc.

    Probaste bajarlo otra vez?, si lo hiciste.. desinstalá todo y bajalo TODO de nuevo 🙂 y sino..nose. tirate un pedo:rolleyes:



  • No sera problema de tu MOUSE?

    Fijate de cambiarlo, sino, puede ser que tengas lag.

    😃
    NaNu.-



  • **Hay Muchos que tienen ese Problema.
    Muchios Muchios.
    Algunos Probaron Poniendo no me acuerdo qe era q lo tenian que poner en " ALTO ".
    Busca un Poqito qizas lo encontras…

    Espero que te alla servido
    Saludos
    Chau :victory:**


  • Administrador

    Investigare.



  • Ok, muchas gracias, Pequito, ¿Me podrias decir que es en ALTO?

    Muchas gracias 😄

    Saludos!…

    Kumh: Mientras tanto esto queda cerrado. En cuanto se sepa algo se hará saber


  • Administrador

    Tu problema es que no podes clickear los items del iventario?. Con las teclas U E te anda bien?



  • @Pom:

    Tu problema es que no podes clickear los items del iventario?. Con las teclas U E te anda bien?

    No marce, pasa que (a mi solo me pasó una vez), sin tener lag, haces doble click o apretas U en los items y no funcionan, y hasta la cuarta vez sigue asi

    Es eso, no te toma cuando querés usar el item, por ej la barca

    Saludos



  • Pense que era un problema que tenia yo nada mas, pero veo que le pasa a otros.

    Cuando TENGO QUE USAR LA BARCA (YA SEA EMPEZAR A NAVEGAR O PASAR A TIERRA) no me funcionan los 2 primeros clicks que le hago a la barca (SOLO A VECES) hasta ahora me sucede nada mas que con la barca , si me doy cuenta que es con otro item les aviso. Fijate marce.



  • esto empezo a pasar despues del ultimo parche



  • reinstalalo o bajalo denuevo



  • Ami me paso 2 veces, en la primera vez, lo desitale y lo instale y andubo perfecto cambio de pc y me paso lo mismo pero esta vez era el mouse asique compre otro y Chau problema 🙂


Log in to reply