Me echa y no deja entrar



  • Hola muchachos/as, he notado algunos problemas para ingresar al juego, y durante.
    Suele echarme del juego luego de unos 15 minutos, y luego es imposible volver a entrar.
    Todo está sucediendo desde que estuvieron inaccesibles los servidores.


  • ⭐RECORDS CAZADORES⭐ 👹Legión Oscura👹

    Re instalaste el juego?



  • ¿Qué empresa de internet tenes Fito? Posiblemente hayas sufrido tu IP algún problema en toda la transición del periodo de inaccesibilidad que sufrió TDS. Posiblemente tu empresa de internet tenga dificultades también para ingresar al juego en donde el hosting no proporciona un servicio en estos momentos 100% garante y accesible.

    Te recomiendo que envíes soporte, fíjate si Diego o Marcelo tienen alguna idea de como poder solucionar el problema o tengan una idea de donde provenga, seguramente no serás el único. Normalmente cuando pasan estos problemas varias personas resulten ser afectadas.

    Algo que yo probaría en tu caso es desconectando tu internet y volviéndola a conectar, normalmente algunos ajustes a tus configuraciones de red se estabilizan, intenta.



  • **Perdón que desvirtúe un poco el tema, pero me pasaba exactamente lo mismo, ahora directamente no me deja loguear me aparece el cartel de las actualizaciones. Lo raro es que al servidor fácil si me deja entrar normalmente.

    Saludos.**


  • Administrador

    @Kumelen:

    **Perdón que desvirtúe un poco el tema, pero me pasaba exactamente lo mismo, ahora directamente no me deja loguear me aparece el cartel de las actualizaciones. Lo raro es que al servidor fácil si me deja entrar normalmente.

    Saludos.**

    ¿Al servidor fácil te entra y al ofi no? El que parcheamos es el facil

    Probaste descargar nuevamente el juego?



  • @Pom:

    ¿Al servidor fácil te entra y al ofi no? El que parcheamos es el facil

    Probaste descargar nuevamente el juego?

    **Cuando aplique el parche al fácil no tuve problemas, luego de jugar un rato me di cuenta que no podía ingresar al oficial. Me descargué el instalador nuevamente y me dice que es una versión corrupta por lo que me impide instalarlo.

    Saludos.**


  • Administrador

    @Kumelen:

    **Cuando aplique el parche al fácil no tuve problemas, luego de jugar un rato me di cuenta que no podía ingresar al oficial. Me descargué el instalador nuevamente y me dice que es una versión corrupta por lo que me impide instalarlo.

    Saludos.**

    Proba descargandolo en otra carpeta o con otro nombre distinto.

    Podés bajarlo desde acá sino https://mega.nz/#!lxwg2Z5A!x3EnJg_qZAo6FO6gyQLfGWF6G-WAp5Hqvl3TO6jbOKE



  • @Pom:

    Proba descargandolo en otra carpeta o con otro nombre distinto.

    Podés bajarlo desde acá sino https://mega.nz/#!lxwg2Z5A!x3EnJg_qZAo6FO6gyQLfGWF6G-WAp5Hqvl3TO6jbOKE

    **Gracias Marcelo, eliminé todos los instaladores que tenía y descargué desde el alternativo que me pasaste. Tal vez se había borrado alguna librería.

    Saludos y gracias.**


Log in to reply