Problema para mi y todos



  • Hay veces en las que estas jugando y de repente se te cierra el ao (no el juego el pj) y te aparece Connection was failure…

    Todo bien no me molesta pero hay 1 problema. Que pasa si justo que esta por pasar eso te aparece el centinela cuando estas makreando y de repente se te cierra el pj con el centinela al lado... o sea queda tu pj en la cuenta regresiva por un ban injusto. Me gustaria que se pueda solucionar esto.
    Ademas tambien sucede que a veces el pj queda sin hacer nada ( o sea podes mover tu pj pero no podes hacer nada por que no te responde el server ), y tenes q cerrar el ao...
    PASA LO MISMO t aparece el centinela y cagastes.



  • @pirulocheff:

    Hay veces en las que estas jugando y de repente se te cierra el ao (no el juego el pj) y te aparece Connection was failure…

    Todo bien no me molesta pero hay 1 problema. Que pasa si justo que esta por pasar eso te aparece el centinela cuando estas makreando y de repente se te cierra el pj con el centinela al lado... o sea queda tu pj en la cuenta regresiva por un ban injusto. Me gustaria que se pueda solucionar esto.
    Ademas tambien sucede que a veces el pj queda sin hacer nada ( o sea podes mover tu pj pero no podes hacer nada por que no te responde el server ), y tenes q cerrar el ao...
    PASA LO MISMO t aparece el centinela y cagastes.

    Si no me equivoco, se te desloguea el pj cuando pasa eso.. y se te va el centinela.



  • Creo que estas teniendo un problema de conexion, a mi nunca me paso eso, y eso que juego hace bastante, lo que si esta pasando ultimamente es que se buguea el login cuando cambias de personaje y tenes que relogear el cliente.
    http://tierrasdelsur.cc/soportes.html?entrada=149.problemas-tcnicos-anti-botnet
    Probá con eso limpiando la PC, y fijate si te sigue haciendo lo mismo


  • Equipo de Soporte Concilio de las Sombras

    Tambien puede ser la conexion tuya con el router.

    Usas wifi?



  • Exactamente uso wifi de la empresa Fibertel. De la rama on demand que viene con 600 canales (para la tele)


  • Equipo de Soporte Concilio de las Sombras

    @pirulocheff:

    Exactamente uso wifi de la empresa Fibertel. De la rama on demand que viene con 600 canales (para la tele)

    Te recomendaria conectarte por cable al Router.

    Puede ser ese el problema.


  • Concilio de las Sombras

    Una idea seguramente seria que preguntes a tu compañía si tiene algún problema de latencia.
    Te cuento que estoy pasando por lo mismo que vos actualmente , que me confirmo que si esta funcionando mal.

    Te comento esto porque yo también tengo Fibertel 30MEGAS
    Ya hace unos dias que me encuentro con muchos cortes de pings

    Saludos Espero que pueda ayudarte


Log in to reply