Que hago para que contesten? Pongo lucesitas?



  • Alguna vez piensan contestarme? Porque yo nosé si darme por vencido =S Es la CUARTA vez que posteo esto y ya mandé a soporte dos veces (para los que te responden "Manda a soporte. Thread cerrado") sin que me lo hayan dicho… Bueno mi problema es que cuando intento iniciar el cliente no aparece ni la barra de que está cargando y me aparece una ventana con el RunTime 481 "Invalid Picture" que no tengo idea de que puede ser.. espero que me contesten.. ha tambien tengo problemas con el Updater porque crei que me faltaba una actualizacion y me tira un "Unexpected Error" que tampoco tengo la más pálida idea de que es eso.. (Ojo que lo estoy corriendo en una NoteBook MSI nose si eso tenga algo que ver)

    Ha también vamos a aprovechar y hacemos un 2 x 1 y les cuento algo que DonnovaN me lo clasificó lisa y llanamente (sin darme explicaciones) de que lo que nos pasó era un Bug.. Resulta que estabamos en un reto y uno supone por razonamiento que si estás ganando 1-0 en un 2vs2 y en el segundo asalto queda 1vs1 y finaliza el reto supone que el equipo que ganando es el que gana el reto (Ya me sucedio antes por eso estoy tan seguro) pero cuando finaliza gana el otro equipo =S Inmediatamente denuncio y aparece DonnovaN y le explico pero me responde inutilmente que él no puede hacer nada y mande Soporte (Lo cual ya hice sin respuesta alguna) y todavia sigue sin resolver problema tan grande que es un BUG en el sistema de Retos =S

    Yo se que necesitan $$$ para mantener el servidor,,, pero me parece una total falta de dignidad mandar un mail comentando sobre los beneficios de la cuenta Premium,,,

    Espero, con ansias, una respuesta..
    Esto en realidad es una comunidad comunitaria?
    O es muy difícil resolver esto?


  • Banned

    Tenés windows vista?

    Sobre el bug de retos, tenés filmado eso? sino no podemos comprobar nada, ya que si voy a retar, y hago lo que vos me decís, no sucede.


  • Administrador

    @Mussa:

    Tenés windows vista?

    Sobre el bug de retos, tenés filmado eso? sino no podemos comprobar nada, ya que si voy a retar, y hago lo que vos me decís, no sucede.

    **Revisando un minuto google encontre una persona qu tenia el mismo problema y dice que lo soluciono.

    " lo he solucionado sustituyendo el archivo comcat.dll de system32 por uno original"

    COn respecto al mail.

    Poca dignidad? Te mandamos un mail para contarte de las novedades, en este caso de las premium, en otros casos del juego, en otros casos del foro y en otros casos de felices fiestas, q tiene de malo? te jode? si te jode tilda la opcion "no recibir mail del foro" que tambien esta cuando te creas la cuenta y listo.

    Que gente quejosa**



  • Gente quejosa? =S buehh si vos decís,,, decirme ese "tilde" para no recibir los mails del juego es como decirte que alguien alguna vez leyó el manual =S

    Bueno, te pido perdón por robarte 3 minutos de tu vida (uno por leer, otro por buscar la solucion y el ultimo por contestarme el thread)

    Ahora intento lo qe vos me decís, y si no se puede yo te digo… Pero el problema qe tenia el tipo este que encontraste en Google,,, tampoco le andaba el Updater???



  • @eLfEedE:

    Gente quejosa? =S buehh si vos decís,,, decirme ese "tilde" para no recibir los mails del juego es como decirte que alguien alguna vez leyó el manual =S

    Bueno, te pido perdón por robarte 3 minutos de tu vida (uno por leer, otro por buscar la solucion y el ultimo por contestarme el thread)

    Ahora intento lo qe vos me decís, y si no se puede yo te digo… Pero el problema qe tenia el tipo este que encontraste en Google,,, tampoco le andaba el Updater???

    No sabria ayudarte,pero que tiene de malo que te saluden para las fiestas y de paso te comenten las novedades en el juego.



  • Nop.. ya cambié el fichero Comcat (descargado de distintas HTTP) y tampoco,,, sigue tirando el mismo RunTime.. Pero.. yo ahora te pregunto (sino te jode viste porque capaz..) no saben algo de progamacion? Viste porque tener que andar buscando en Google es un bajon (sí, yo tambien busque y no encontre nada)

    Con respecto a lo de los Bugs dice bien clarito qe ni bien terminó el reto denuncié y vino DonnovaN donde le expliqé todo y con gusto me creyó pero no me dio otra explicacion mas que un simple "BUG" y creo que sí tengo el video pero necesito buscarlo

    Ha y otra cosa,, para vos Pom,, a vos te jode que nosotros nos quejemos? A mi me jode (con todo respeto) que no me hayan contestado desde hace ya creo más de un mes…



  • @lunatikkonuevo:

    No sabria ayudarte,pero que tiene de malo que te saluden para las fiestas y de paso te comenten las novedades en el juego.

    Fiestas? Qué saludo? Me avisaron de las Premium nada más =S Aver si me entienden, no me quejo en sí de mandarme un mail contadome eso (Osea, no soy un dolobu que se la rasca todo el día y porque ve un mail de informacion que no le sirve putea a los cuatro vientos) sino de que yo antes de que me llegara estuve intentando solucionar este problema (que por fin gracias a Dios me contestó Pom) del RunTime y me parecio que me llego mail que no le habria prestaria atencion y no me hubiese molestado sino me hubieran solucionado este problema antes, entendes?

    Yo no tengo nada en contra de que lleguen mails con esa información, al contrario, si sirven para ayudar.


  • Administrador

    @eLfEedE:

    Nop.. ya cambié el fichero Comcat (descargado de distintas HTTP) y tampoco,,, sigue tirando el mismo RunTime.. Pero.. yo ahora te pregunto (sino te jode viste porque capaz..) no saben algo de progamacion? Viste porque tener que andar buscando en Google es un bajon (sí, yo tambien busque y no encontre nada)

    Con respecto a lo de los Bugs dice bien clarito qe ni bien terminó el reto denuncié y vino DonnovaN donde le expliqé todo y con gusto me creyó pero no me dio otra explicacion mas que un simple "BUG" y creo que sí tengo el video pero necesito buscarlo

    Ha y otra cosa,, para vos Pom,, a vos te jode que nosotros nos quejemos? A mi me jode (con todo respeto) que no me hayan contestado desde hace ya creo más de un mes…

    No es un tema de programacion. Vos tenes en tu notebook algun problema para ejecutar este tipo de aplicaciones que estan hechas en visual basic. No es un tema de programacion. Si vos busacas en el foro creo que ninguna otra persona tuvo este problema. Donde yo encontre eso que te dije que es aca: http://www.configurarequipos.com/tema2440273-8-0.html esta persona tambien tiene una notebook y tambien tiene un problema para correr un juego que esta hecho en visual basic.

    Es cuestion de que busques un poco y pruebes las distintas formas que dice la gente en las distitnas paginas.


  • Administrador

    @eLfEedE:

    Fiestas? Qué saludo? Me avisaron de las Premium nada más =S Aver si me entienden, no me quejo en sí de mandarme un mail contadome eso (Osea, no soy un dolobu que se la rasca todo el día y porque ve un mail de informacion que no le sirve putea a los cuatro vientos) sino de que yo antes de que me llegara estuve intentando solucionar este problema (que por fin gracias a Dios me contestó Pom) del RunTime y me parecio que me llego mail que no le habria prestaria atencion y no me hubiese molestado sino me hubieran solucionado este problema antes, entendes?

    Yo no tengo nada en contra de que lleguen mails con esa información, al contrario, si sirven para ayudar.

    El mail ese que te llego es un mail automatico. No fue que alguien busco tu mail y escribio el mensaje para vos.



  • Aca tenes 2 posibles soluciones:

    1°: Dice que es un troyano que te entra con el Ares/eMule/torrent y ese tipo de programas. La solucion:
    http://vbmig.localstrike.com.ar/showthread.php?t=41854

    y

    Runtime error 481 invalid picture

    Resolution:

    This error appears to indicate a possible conflict with other software that is running at the time of installation. This includes TSR (terminate and stay resident) programs, such as anti-virus, tool bars for word processors and spreadsheets, and some screen saver programs. This was not replicated in our office, however, a clean installation appears to resolve this error. To perform a clean installation: This error may occur if SAWS-A is installed when other programs are running (such as MS-Office).

    1. Press [Ctrl]+[Alt]+[Del] to bring up the Close Program screen.
    2. Highlight MS Office and click End Task; repeat for any other applications which are not required by your system. Required items include Systray and Explorer. If you do not recognize an item as a regular application, do not close. NOTE: You may restart your computer and hold down the [Shift] key. This will start your computer in Safe Mode. (Follow step 3 and restart your computer).
    3. Reinstall SAWS-A program: Click Start, select Run. Type A:SETUP.


Log in to reply