Monitor sin señal



  • Buenas, hace 2 meses me compre una compu nueva, desde que la compre tengo un problema que aparece de vez en cuando (ultimamente seguido), cuando estoy jugando a algo, de repente el monitor pierde la señal y el cooler de la placa empieza a girar a los pedos, la computadora sigue prendida, solamente se apaga el monitor, lei por ahi que puede ser problemas de temperatura, pero no lo es, tengo que llevarla a soporte tecnico pero ahora ando si un peso, por si tengo que cambiar la placa, aca les dejo los detalles de la cpu.

    ! Micro Intel I7 - 7700 3.6 Ghz 8Mb S. 1151
    Mother Asus (1151) B250F
    Mem 8 gb 2400 Ddr4 Kingston HyperX Fury
    Mem 8 gb 2400 Ddr4 Kingston HyperX Fury
    Hdd 1Tb Western Digital Sata III 64mb
    Vga Pci-E Zotac GTX1060 3Gb Ddr5
    Fuente Topower 650W ATX 12V 2.3

    ed. El monitor no es porque probé con 2 distintos y sigue pasando



  • mira capaz no tiene nada que ver pero me pasaba exactamente lo mismo.. lo que yo hice fue limpiar el microprocesador (tenia residuo como plateado que ni idea que era) lo limpie con algodón yvun poco de alcohol, arme todo de nuevo la prendi y mágicamente andaba jajaj, fijate si te funciona



  • @Mareyo:

    Buenas, hace 2 meses me compre una compu nueva, desde que la compre tengo un problema que aparece de vez en cuando (ultimamente seguido), cuando estoy jugando a algo, de repente el monitor pierde la señal y el cooler de la placa empieza a girar a los pedos, la computadora sigue prendida, solamente se apaga el monitor, lei por ahi que puede ser problemas de temperatura, pero no lo es, tengo que llevarla a soporte tecnico pero ahora ando si un peso, por si tengo que cambiar la placa, aca les dejo los detalles de la cpu.

    !

    ed. El monitor no es porque probé con 2 distintos y sigue pasando

    Mareyo edita esa foto que te redirige a tu onedrive y se ve tu mail.

    En cuanto al error me suena falla de la fuente, la pc muere o solo muere el video? Eso no me quedo claro.

    Dejame mas detalle del Hardware que tenes, si no sabes algo bajate el Speccy y exporta el txt o sacale una foto.

    @bautiB:

    mira capaz no tiene nada que ver pero me pasaba exactamente lo mismo.. lo que yo hice fue limpiar el microprocesador (tenia residuo como plateado que ni idea que era) lo limpie con algodón yvun poco de alcohol, arme todo de nuevo la prendi y mágicamente andaba jajaj, fijate si te funciona

    El "Residuo" plateado es la pasta termica, esta tiene el fin de aumentar la conductividad del calor entre el procesador y el disipador. Al retirarla estas perjudicando esta transferencia de calor y dañando el procesador. Te recomiendo que vayas a una casa de computacion y al menos compres una delta plateada y la apliques. Si no sabes como busca videos en Youtube.



  • Mareyo edita esa foto que te redirige a tu onedrive y se ve tu mail.

    En cuanto al error me suena falla de la fuente, la pc muere o solo muere el video? Eso no me quedo claro.

    Dejame mas detalle del Hardware que tenes, si no sabes algo bajate el Speccy y exporta el txt o sacale una foto.

    El video muere; Si yo estoy escuchando musica o hablando con alguien sigo escuchando, la pc tira un sonido como que se desconecto algo (como dejo de funcionar el monitor debe ser eso)

    Aca te dejo lo del Speccy

    ! Operating System Windows 10 Pro 64-bit
    CPU
    Intel Core i7 @ 3.60GHz 30 °C
    Kaby Lake 14nm Technology
    RAM
    16.0GB Single-Channel Unknown @ 1198MHz (15-15-15-35)
    Motherboard
    ASUSTeK COMPUTER INC. STRIX B250F GAMING (LGA1151) 28 °C
    Graphics
    T24C550 (1920x1080@60Hz)
    3072MB NVIDIA GeForce GTX 1060 3GB (ZOTAC International) 29 °C
    Storage
    931GB Western Digital WDC WD10EZEX-08WN4A0 (SATA) 28 °C
    Optical Drives
    DiscSoft Virtual SCSI CdRom Device
    DiscSoft Virtual SCSI CdRom Device
    DiscSoft Virtual SCSI CdRom Device
    Audio
    Realtek High Definition Audio



  • aah por eso dije que no tenia idea jaja, yo lo hice porque la pc que tengo es una caca, con Windows xp y 448 de ram jajajaja. yo lo habia leído en un foro lo que puse y como ultima opción lo hice, porque ya no sabia que hacer y no voy a gastar $ en esta porqueroa debpc



  • @Mareyo:

    El video muere; Si yo estoy escuchando musica o hablando con alguien sigo escuchando, la pc tira un sonido como que se desconecto algo (como dejo de funcionar el monitor debe ser eso)

    Aca te dejo lo del Speccy

    ! Operating System Windows 10 Pro 64-bit
    CPU
    Intel Core i7 @ 3.60GHz 30 °C
    Kaby Lake 14nm Technology
    RAM
    16.0GB Single-Channel Unknown @ 1198MHz (15-15-15-35)
    Motherboard
    ASUSTeK COMPUTER INC. STRIX B250F GAMING (LGA1151) 28 °C
    Graphics
    T24C550 (1920x1080@60Hz)
    3072MB NVIDIA GeForce GTX 1060 3GB (ZOTAC International) 29 °C
    Storage
    931GB Western Digital WDC WD10EZEX-08WN4A0 (SATA) 28 °C
    Optical Drives
    DiscSoft Virtual SCSI CdRom Device
    DiscSoft Virtual SCSI CdRom Device
    DiscSoft Virtual SCSI CdRom Device
    Audio
    Realtek High Definition Audio

    Mmmm me suena a que la placa de video tiene algun tema. Mas si me decis que escuchas el sonido de hw desconectado. Estuve leyendo y pueden ser dos cosas: La placa o la fuente.

    -Lo que te diria de hacer es primero que nada verificar si tenes la alimentacion auxiliar a la fuente enchufada.
    -Retirar la placa y probar la pc con la vga integrada de Intel.
    -Hacer un benchmark a la placa para ver si corta por consumo.

    Cualquier cosa si no sabes hacer algo me decis.

    @bautiB:

    aah por eso dije que no tenia idea jaja, yo lo hice porque la pc que tengo es una caca, con Windows xp y 448 de ram jajajaja. yo lo habia leído en un foro lo que puse y como ultima opción lo hice, porque ya no sabia que hacer y no voy a gastar $ en esta porqueroa debpc

    Ironicamente las pcs mas viejas, levantan mas temperatura jaja



  • @JuanmaxD.-:

    Mmmm me suena a que la placa de video tiene algun tema. Mas si me decis que escuchas el sonido de hw desconectado. Estuve leyendo y pueden ser dos cosas: La placa o la fuente.

    -Lo que te diria de hacer es primero que nada verificar si tenes la alimentacion auxiliar a la fuente enchufada.
    -Retirar la placa y probar la pc con la vga integrada de Intel.
    -Hacer un benchmark a la placa para ver si corta por consumo.

    Cualquier cosa si no sabes hacer algo me decis.

    No tengo idea de hacer ninguna de las 3 cosas… jajaja yo pense lo mismo, la placa es el tema para mi



  • Fijate si la Ram está bien conectada, quizá es eso, en realidad no tendría que darte video al prender si fuese esto, pero para ir descartando tonteras…



  • @Piezas-':

    Fijate si la Ram está bien conectada, quizá es eso, en realidad no tendría que darte video al prender si fuese esto, pero para ir descartando tonteras…

    El problema es que no me pasa cuando estoy en el escritorio, mirando algun video, o en el AO, pasa cuando juego un juego pesado, que tenga que laburar la placa


Log in to reply