[Problema] Actualización.


  • Director de GMs Direccion del Foro

    Buenas, el drama que tengo es que al intentar logear me salta un cartel "Hay una nueva actualización", si pongo SÍ, me dice que no hay actualizaciones, si pongo NO no anda.

    Ya reinstalé el juego, borré todo lo que tenía del TDS pero sigue pasando. Cuando lo reinstalo funciona, pero cierro el juego y vuelve a pasar lo mismo.

    ¿A alguien le pasó y sabe como solucionarlo?



  • @ClOhN:

    Buenas, el drama que tengo es que al intentar logear me salta un cartel "Hay una nueva actualización", si pongo SÍ, me dice que no hay actualizaciones, si pongo NO no anda.

    Ya reinstalé el juego, borré todo lo que tenía del TDS pero sigue pasando. Cuando lo reinstalo funciona, pero cierro el juego y vuelve a pasar lo mismo.

    ¿A alguien le pasó y sabe como solucionarlo?

    Muy raro que si te funca cuando lo instalas de cero y queres volver a abrir el game,no te vuelva a andar.Estaria bueno si subis una foto con la carpeta del Tds,ya que por ahi sea que te falte un archivo y se te elimine.
    Sino también podrias probar a la hora de desinstalar,incluir fotos y TODO,ya que por ahi tenes algun archivo dañado por ahi que haga reaccionar a los demás.
    Probá borrando todo e instalá y sino subi una foto para que veamos si te falta algun archivo


  • Administrador

    Estas ejecutando la instalacion vieja e instalando en otro lugar.


  • Director de GMs Direccion del Foro

    Después de desinstalar, ejecutar el updater como administrador, parece que está funcionando.

    Gracias.


Log in to reply